Module Renaming: GHC.Core.Op
chessai1996 at gmail.com
Fri Apr 3 20:48:32 UTC 2020
+1, i always think "opcode"
On Fri, Apr 3, 2020, 1:27 PM Andreas Klebinger <klebinger.andreas at gmx.at>
> Hello devs,
> While I looked at the renaming a bit when proposed I only just realized
> we seem to be using Op as a short name for optimize.
> I find this very unintuitive. Can we spare another letter to make this
> GHC.Core.Opt instead?
> We use opt pretty much everywhere else in GHC already.
> ghc-devs mailing list
> ghc-devs at haskell.org
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the ghc-devs