[xmonad] cannot build XMonadContrib

Sergey Manucharian sergey at ingeniware.com
Wed Apr 29 22:32:14 EDT 2009

Hello list,

I've switched to xmonad from xfce a couple of months ago and found it
perfect WM! Today I've decided to compile both xmonad and XMonadContrib
from darcs. Since I don't have experience compiling haskell programs I
can't go further after the following error:

 XMonad/Util/Run.hs:134:8: Not in scope: `uninstallSignalHandlers'

Could somebody help me, please? I've tried to google already without


More information about the xmonad mailing list