Proposal: add 'findLess' and variants to containers
david.waern at gmail.com
Sat Mar 3 01:43:12 CET 2012
2012/3/3 Thomas Schilling <nominolo at googlemail.com>:
> I'm generally +1, but I still don't really like the names "lookupLess"
> or "findLess". It just doesn't invoke the right association. Maybe
> something that shows the relation to findMin/Max? E.g., something
> more along the lines of "lookupMaxBelow", "lookupMinAbove".
+1 for lookupMaxBelow and lookupMinAbove (and lookupMaxBelowEqual /
More information about the Libraries