mtl for transformers-0.3

Henning Thielemann lemming at
Sat Apr 7 20:35:45 CEST 2012

Some packages that I use import mtl, but latest mtl requires 
transformers-0.2. It seems that simply the constraint must be relaxed.

Btw. can the maintainers of mtl and transformers please specify the 
repositories for these packages in the Cabal description?

More information about the Libraries mailing list