mtl for transformers-0.3

Edward Kmett ekmett at
Sun Apr 8 09:18:44 CEST 2012

I have a more or less release ready copy of mtl 2.1 up on

that uses the current transformers, but I had been waiting for some
feedback before pushing it out to hackage.

It does include maintainer information and the repository link.


On Sat, Apr 7, 2012 at 2:35 PM, Henning Thielemann <
lemming at> wrote:

> Some packages that I use import mtl, but latest mtl requires
> transformers-0.2. It seems that simply the constraint must be relaxed.
> Btw. can the maintainers of mtl and transformers please specify the
> repositories for these packages in the Cabal description?
> ______________________________**_________________
> Libraries mailing list
> Libraries at
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Libraries mailing list