Proposal: reduce base from the top
sven.panne at aedion.de
Tue Apr 3 09:13:57 EDT 2007
On Tuesday 03 April 2007 13:42, Ian Lynagh wrote:
> On Tue, Apr 03, 2007 at 11:21:34AM +0100, Simon Marlow wrote:
> > System.Console.GetOpt
> > ---> new package getopt? consoleutils?
> It might be nice to leave "getopt" for a future C getopt binding.
Hmmm, System.Console.GetOpt is meant as a functionally 100% complete
Haskell-like replacement for getopt(3). Is there anything missing? Anyway,
using a package for a single module looks a little bit like overkill to me.
But if we do that, "getopt" should be the natural name.
More information about the Libraries