[Haskell] ANN: Yi

Jeff Wheeler jeff at nokrev.com
Wed Mar 24 15:12:55 EDT 2010

On Wed, Mar 24, 2010 at 2:03 PM, Colin Paul Adams
<colin at colina.demon.co.uk> wrote:

> Is it for ghc 6.12 only?

I guess so. 6.12 requires template-haskell ==2.4, and I couldn't get
Yi to compile without explicitly adding this into its cabal file.
There may be a way to set the dependencies to work for both, but I
don't see how.

Jeff Wheeler

Undergraduate, Electrical Engineering
University of Illinois at Urbana-Champaign

More information about the Haskell mailing list