[Haskell-cafe] Re: Curious why " cabal upgrade parsec" not installing latest version

Johannes Waldmann waldmann at imn.htwk-leipzig.de
Thu Sep 16 07:48:16 EDT 2010

Jason Dagit <dagit <at> codersbase.com> writes:

> preference: base >= 4, parsec >= 3

I am trying this, but ...

Warning: Error parsing config file /home/waldmann/.cabal/config:14:
Parse of field 'preference' failed (dependency expected): base >= 4, parsec >=
Warning: Using default configuration.

cabal --version
cabal-install version 0.8.2
using version of the Cabal library 

More information about the Haskell-Cafe mailing list