[Haskell-cafe] Curious why "cabal upgrade parsec" not installing latest version

Ivan Lazar Miljenovic ivan.miljenovic at gmail.com
Thu Sep 16 00:06:01 EDT 2010

On 16 September 2010 13:52, Peter Schmitz <ps.haskell at gmail.com> wrote:
> I will probably stick with Cabal's default for the time being because
> I don't have a compelling reason not to, but it's good to know how
> Cabal works.

Well, despite having a compatability API, Parsec-3 also has a
completely new API, so one reason to switch to Parsec 3 is because
you'd want to use the new API...

(I'm still sticking with polyparse though... :p)

Ivan Lazar Miljenovic
Ivan.Miljenovic at gmail.com

More information about the Haskell-Cafe mailing list