[Haskell-cafe] Linux version of ghc-6.8.3 won't intall or run for me: "Floating point exception".

Alan Mackenzie acm at muc.de
Thu Sep 4 17:57:21 EDT 2008

HI THERE, JOHANNES, what a surprise, how are you doing?

Remember teaching me the 7-ring 1-count?  Might've been at Erlangen,
possibly Augsburg, even Berlin, but it was quite a while ago.  :-)

On Thu, Sep 04, 2008 at 11:20:35PM +0200, Johannes Waldmann wrote:
> Hi, Alan -

> >./configure fails with "checking for path to top of build tree...
> >configure: error: cannot determine current directory". 

> Yeah, I got the exact same error yesterday when trying to install
> a ghc-6.8.3 binary dist on some older machine.

Ah, so it's not just me.

> Well, since I had 6.8.2 working there, I just used it to compile 6.8.3
> from sources, which worked without any problems.

> I guess the 6.8.3 binary does not work because it expects a newer
> version of libc or whatever. I can provide the binaries I built if you 
> need them.

Hey, thanks, yes please!  Whether by email, or you giving me an ftp
address, whatever is most convenient.  That would be most appreciated.

> Best regards, J.W.

Alan Mackenzie (Nuremberg, Germany).

More information about the Haskell-Cafe mailing list