[Haskell-cafe] Linux version of ghc-6.8.3 won't intall or run for me: "Floating point exception".

Don Stewart dons at galois.com
Thu Sep 4 17:24:20 EDT 2008

> Hi, Haskell!
> I've downloaded the ghc-6.8.3-i386-unknown-linux.tar.bz2 tarball, which
> I expected to work on my GNU/Linux box (1.2 GHz Athlon, Debian Sarge).

Was there a problem installing GHC from the Debian package system with apt?

-- Don

More information about the Haskell-Cafe mailing list