[Haskell-cafe] Linux version of ghc-6.8.3 won't intall or run for me: "Floating point exception".

Ian Lynagh igloo at earth.li
Thu Sep 4 17:26:41 EDT 2008

On Thu, Sep 04, 2008 at 11:20:35PM +0200, Johannes Waldmann wrote:
> >./configure fails with "checking for path to top of build tree...
> >configure: error: cannot determine current directory". 
> I guess the 6.8.3 binary does not work because it expects a newer
> version of libc or whatever.

That's right.


More information about the Haskell-Cafe mailing list