[Haskell-cafe] Linux version of ghc-6.8.3 won't intall or run for me: "Floating point exception".

Johannes Waldmann waldmann at imn.htwk-leipzig.de
Thu Sep 4 17:20:35 EDT 2008

Hi, Alan -

> ./configure fails with "checking for path to top of build tree...
> configure: error: cannot determine current directory". 

Yeah, I got the exact same error yesterday when trying to install
a ghc-6.8.3 binary dist on some older machine.

Well, since I had 6.8.2 working there, I just used it to compile 6.8.3 
from sources,
which worked without any problems.

I guess the 6.8.3 binary does not work because it expects a newer
version of libc or whatever. I can provide the binaries I built if you 
need them.

Best regards, J.W.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 257 bytes
Desc: OpenPGP digital signature
Url : http://www.haskell.org/pipermail/haskell-cafe/attachments/20080904/bc70ff85/signature.bin

More information about the Haskell-Cafe mailing list