[Haskell-cafe] Error in configure script for GHC

Brandon S. Allbery KF8NH allbery at ece.cmu.edu
Fri Jun 27 16:04:59 EDT 2008

On Jun 27, 2008, at 15:04 , Jefferson Heard wrote:

> Linux version 2.6.9-34.0.2.ELsmp (buildcentos at x8664- 
> build.centos.org) (gcc version 3.4.5 20051201 (Red Hat 3.4.5-2)) #1  
> SMP Fri Jul 7 18:22:55 CDT 2006

I can't help with much of anything Linux aside form having run into  
that error on SuSE 9.3.  But in any case, that's the kernel version.   
for glibc version, run /lib/libc.so.6.

brandon s. allbery [solaris,freebsd,perl,pugs,haskell] allbery at kf8nh.com
system administrator [openafs,heimdal,too many hats] allbery at ece.cmu.edu
electrical and computer engineering, carnegie mellon university    KF8NH

More information about the Haskell-Cafe mailing list