[Haskell-cafe] Error in configure script for GHC

Jefferson Heard jefferson.r.heard at gmail.com
Fri Jun 27 15:04:51 EDT 2008

Linux version 2.6.9-34.0.2.ELsmp (buildcentos at x8664-build.centos.org) (gcc
version 3.4.5 20051201 (Red Hat 3.4.5-2)) #1 SMP Fri Jul 7 18:22:55 CDT 2006

This is my version string if that helps...  I'd do the bootstrap build right
now, but hackage is down (I understand it's moving), and I can't get to the
instructions for bootstrapping.

On Fri, Jun 27, 2008 at 2:00 PM, Brandon S. Allbery KF8NH <
allbery at ece.cmu.edu> wrote:

> On Jun 27, 2008, at 10:15 , Jefferson Heard wrote:
>  checking for path to top of build tree... pwd: timer_create: Invalid
>> argument
> Translated into plain English, this means "your glibc is too old for this
> binary distribution".
> You will probably have to build from source with an older gcc as the
> bootstrap compiler.
> --
> brandon s. allbery [solaris,freebsd,perl,pugs,haskell] allbery at kf8nh.com
> system administrator [openafs,heimdal,too many hats] allbery at ece.cmu.edu
> electrical and computer engineering, carnegie mellon university    KF8NH

I try to take things like a crow; war and chaos don't always ruin a picnic,
they just mean you have to be careful what you swallow.

-- Jessica Edwards
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.haskell.org/pipermail/haskell-cafe/attachments/20080627/791df4ce/attachment.htm

More information about the Haskell-Cafe mailing list