GIO.012.0 installation

Aswad, Mustafa mka19 at
Tue Dec 21 11:26:09 CET 2010

Hi dear;
I am try to build Gio package using  cabal  version cabal-install version 0.8.2 
and Ghc version  version 6.12.3. Bu I got  such error  which I can not  solve it 
setup: The pkg-config package gio-2.0 version >=2.16.4 is required but it
could not be found.
Could any of you till me how come this problem. 

Heriot-Watt University is a Scottish charity
registered under charity number SC000278.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Glasgow-haskell-users mailing list