ekirpichov at gmail.com
Tue Dec 21 11:31:53 CET 2010
This means that you don't have a "native" gio package - it's not a
Cabal does not currently integrate with native package managers and it
can only tell you that a package is required but missing.
I think gio is part of glib - for example, on Ubuntu you'd do "sudo
apt-get install libglib2.0-0 libglib2.0-dev"
2010/12/21 Aswad, Mustafa <mka19 at hw.ac.uk>:
> Hi dear;
> I am try to build Gio package using cabal version cabal-install version
> and Ghc version version 6.12.3. Bu I got such error which I can not
> solve it
> setup: The pkg-config package gio-2.0 version >=2.16.4 is required but it
> could not be found.
> Could any of you till me how come this problem.
> Heriot-Watt University is a Scottish charity registered under charity number
> Glasgow-haskell-users mailing list
> Glasgow-haskell-users at haskell.org
Senior Software Engineer,
Grid Dynamics http://www.griddynamics.com/
More information about the Glasgow-haskell-users