Sterner warning about breakage with --force-reinstalls?

Daniel Fischer at
Mon Jan 14 23:34:43 CET 2013


Warning: The following packages are likely to be broken by the reinstalls:
Use --force-reinstalls if you want to install anyway.

is a bit too inviting for new users, cf.

Perhaps it should read "if you really know what you're doing" or some such.

More information about the cabal-devel mailing list