[Hackage] #639: 'source-repository' should not necessarily require 'cabal-version >= 1.6'

Hackage cvs-ghc at haskell.org
Mon Oct 18 19:31:54 EDT 2010

#639: 'source-repository' should not necessarily require 'cabal-version >= 1.6'
  Reporter:  andersk        |        Owner:         
      Type:  enhancement    |       Status:  closed 
  Priority:  normal         |    Milestone:  _|_    
 Component:  Cabal library  |      Version:  HEAD   
  Severity:  normal         |   Resolution:  wontfix
  Keywords:                 |   Difficulty:  unknown
Ghcversion:                 |     Platform:         
Changes (by duncan):

  * status:  new => closed
  * resolution:  => wontfix


 The extensible-extensions issue was solved by not requiring a later cabal
 version. It is not critical that packages designed for maximum backwards
 compatibility be able to specify source repos.

Ticket URL: <http://hackage.haskell.org/trac/hackage/ticket/639#comment:3>
Hackage <http://haskell.org/cabal/>
Hackage: Cabal and related projects

More information about the cabal-devel mailing list