[Hackage] #491: "cabal configure" does not install dependencies

Hackage trac at galois.com
Sat Feb 7 20:17:03 EST 2009

#491: "cabal configure" does not install dependencies
  Reporter:  SamB                |        Owner:         
      Type:  defect              |       Status:  new    
  Priority:  normal              |    Milestone:         
 Component:  cabal-install tool  |      Version:  HEAD   
  Severity:  normal              |   Resolution:         
  Keywords:                      |   Difficulty:  unknown
Ghcversion:  6.8.2               |     Platform:         
Comment (by duncan):

 You're saying that `cabal configure` should really just be `cabal install
 --only-deps`? (See #411) If so, I think I disagree. There needs to be some
 manual command that really just configures without doing too much
 automagic stuff.

 I'm inclined to say this is by design and close 'wontfix'.

Ticket URL: <http://hackage.haskell.org/trac/hackage/ticket/491#comment:1>
Hackage <http://haskell.org/cabal/>
Hackage: Cabal and related projects

More information about the cabal-devel mailing list