[Hackage] #491: "cabal configure" does not install dependencies

Hackage trac at galois.com
Mon Feb 9 15:38:21 EST 2009

#491: "cabal configure" does not install dependencies
  Reporter:  SamB                |        Owner:         
      Type:  defect              |       Status:  new    
  Priority:  normal              |    Milestone:         
 Component:  cabal-install tool  |      Version:  HEAD   
  Severity:  normal              |   Resolution:         
  Keywords:                      |   Difficulty:  unknown
Ghcversion:  6.8.2               |     Platform:         
Comment (by SamB):

 Oh, I didn't know about {{{cabal install --only-deps}}}. Still, if I
 didn't want automagic, wouldn't I have just run {{{Setup}}}? (I suppose
 I'd be equally happy if messages complaining about missing deps suggested
 using {{{--only-deps}}}, though. But is that any easier?)

Ticket URL: <http://hackage.haskell.org/trac/hackage/ticket/491#comment:2>
Hackage <http://haskell.org/cabal/>
Hackage: Cabal and related projects

More information about the cabal-devel mailing list