error with package ghc-6.10.1 and its dependency on process-1.0.1.[01]

allan a.d.clark at
Fri Nov 21 10:42:28 EST 2008

Dear all

I'm attempting to install the latest haddock version via 'hackage' and I'm getting the error:
Resolving dependencies...
cabal: dependencies conflict: ghc-6.10.1 requires process == however
process- was excluded because ghc-6.10.1 requires process ==

I tried re-installing ghc, but I get the same problem.
Any suggestions?


The University of Edinburgh is a charitable body, registered in
Scotland, with registration number SC005336.

More information about the cabal-devel mailing list