[Haskell-beginners] cabal install errors & issues

Brandon Allbery allbery.b at gmail.com
Fri Aug 17 04:43:01 CEST 2012

On Thu, Aug 16, 2012 at 10:36 PM, Antoine Latter <aslatter at gmail.com> wrote:

> Really, the platform comes with everything that cabal-dev depends on,
> so it might be easier to solve whatever error message you're getting
> without the '--force' flag.

Unfortunately I'm seeing the same thing, but on OS X (Lion):  "cabal
install cabal-dev", with no local packages, wants to reinstall/break a
bunch of Platform libraries.

brandon s allbery                                      allbery.b at gmail.com
wandering unix systems administrator (available)     (412) 475-9364 vm/sms
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.haskell.org/pipermail/beginners/attachments/20120816/48f5e274/attachment.htm>

More information about the Beginners mailing list