[xmonad] Japanese fonts in an XFT xmobar or dzen panel with dynamiclog

wagnerdm at seas.upenn.edu wagnerdm at seas.upenn.edu
Tue Oct 11 14:28:43 CEST 2011

Quoting Michael Norrish <Michael.Norrish at nicta.com.au>:

> If I want to use taffybar on top of my Ubuntu 10.10 xmonad, what am  
> I going to need to do/install?

Grab the gtk-dev libraries (a brief glance at packages.ubuntu.com  
suggests you'll need at least libgtk2.0-dev, libglib2.0-dev, and  
libcairo2-dev, dunno if you need any others) from your package  
manager, then in a terminal type

cabal install gtk2hs-buildtools
cabal install taffybar

and you should be done.


More information about the xmonad mailing list