[xmonad] Policy on haskell version

Willem Van Lint willem at willem.vanlint.name
Thu Aug 11 00:11:13 CEST 2011


I was wondering what haskell version we should keep in mind when
For example, the language pragma PatternGuards is still used in the code
although pattern guards are included in the Haskell 2010 standard.
Do I need to strive for backwards compatibility and in how far can we use
recent language extensions?

Best regards,

Willem Van Lint
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.haskell.org/pipermail/xmonad/attachments/20110811/08ddf963/attachment.htm>

More information about the xmonad mailing list