[xmonad] Xmonad trashed?

lithis xmonad at selg.hethrael.org
Sun Jul 26 20:29:24 EDT 2009

On Sun, 2009/07/26 20:20:08 -0400, Matthew wrote:
> I'm on arch linux, 64 bit.  I recently auto-upgraded a
> bunch of packages, and now even the simplest xmonad.hs
> file fails to compile.

I’m also on 64-bit Arch Linux, and I also recently updated
packages. I noticed that ghc was one of the packages that
was updated this morning. It is now version 6.10.4-1.

I just tried recompiling my xmonad, and I got the error
    Could not find module `XMonad.Util.Run':
      it is not a module in the current program, or in any known package.

I see some posts that seem relevant at
http://bbs.archlinux.org/viewtopic.php?pid=591008 , but I
haven’t the time to investigate or fix it right now.

More information about the xmonad mailing list