[xmonad] Applied: darcs patch: Main.hs +--verbose-version flag

darcswatch at nomeata.de darcswatch at nomeata.de
Mon Dec 7 23:25:42 EST 2009

This 1-patch bundle was just applied to http://code.haskell.org/xmonad:

20091128144840  gwern0 at gmail.com
 * Main.hs +--verbose-version flag
 This resolves http://code.google.com/p/xmonad/issues/detail?id=320 by adding a
 --verbose-version option yielding output like "xmonad 0.9 compiled by ghc 6.10 for linux/i386"

This message was brought to you by DarcsWatch

More information about the xmonad mailing list