[xmonad] cannot build XMonadContrib

Sergey Manucharian sergey at ingeniware.com
Thu Apr 30 00:34:54 EDT 2009

On Thu, 30 Apr 2009 00:02:15 -0400
Adam Vogt <vogt.adam at gmail.com> wrote:

> .......
> Even if you did that right, your issue could happen because multiple 
> versions of the same library installed can be installed, and also
> because contrib is allowed to accept core versions >=0.8. So perhaps
> contrib is being built with the 0.8 core library (or possibly the
> actual 0.8.1 library which cannot be distinguished from the 0.8.1
> version that the current darcs pretends to be).
> ........

Thank you, Adam!

Of course, you right - I had Archlinux's stock 0.8.1 packages installed.
After removing them everything went smoothly.


More information about the xmonad mailing list