[xmonad] question re --version flag

Don Stewart dons at galois.com
Tue Jan 29 01:36:10 EST 2008

> * Don Stewart <dons at galois.com> [2008-01-28 17:21:58-0800]
> > I've patched it, and the darcs version has the correct flag.
> Aren't you going to patch released tarballs?
> It'll be a shame for us. Like that with version mismatch in haddock (0.4
> instead of 0.5), but more noticeable.
> After all, what's the point of releasing 0.6 if users don't notice it?
> *jokingly*

We certainly won't mutate the released tarballs (packagers don't like
doing that) -- and impurity is bad anyway ;)

-- Don

More information about the xmonad mailing list