[Xmonad] Removing the X11-extras dependency

Isaac Dupree isaacdupree at charter.net
Tue Oct 30 16:24:47 EDT 2007

Don Stewart wrote:
> However, this is a big change, so bumping A.B has been done. And
> 1.3.0 > 1.2.3, so that's fine, according to
>     http://haskell.org/haskellwiki/Package_versioning_policy
> Thanks for raising this.

Yup.  Should it be then?  (I'm not sure quite what's going on 
with that "number of zeroes" issue most recently)


More information about the Xmonad mailing list