[Xmonad] HEADS UP: darcs X11 now required

Valery V. Vorotyntsev valery.vv at gmail.com
Fri Nov 9 08:55:29 EST 2007

On 11/9/07, Spencer Janssen <sjanssen at cse.unl.edu> wrote:
> Due to some 64-bit related bugs, we now depend on the darcs version of X11.
>     darcs get http://darcs.haskell.org/X11
> Be sure to 'Setup clean' you xmonad repositories after installing X11.

And don't omit XMonadContrib! My xmonad segfaulted today
[at `noBorders' function] since I had forgotten to `runhaskell Setup.lhs clean'
in XMonadContrib directory.



More information about the xmonad mailing list