[Xmonad] HEADS UP: darcs X11 now required

Spencer Janssen sjanssen at cse.unl.edu
Fri Nov 9 02:42:02 EST 2007

Due to some 64-bit related bugs, we now depend on the darcs version of X11.

    darcs get http://darcs.haskell.org/X11

Be sure to 'Setup clean' you xmonad repositories after installing X11.

Spencer Janssen

More information about the xmonad mailing list