[Xmonad] Darcs version on Debian etch?

Donald Bruce Stewart dons at cse.unsw.edu.au
Tue Jun 5 03:37:28 EDT 2007

> I'm trying to compile the most recent darcs version on Debian etch, but
> it requires a new X11-extras, and that complains that X11 is too old
> (etch has X11-1.2, X11-extras requires X11-1.2.1).
> What is an easy way to get the new xmonad compiled on Debian?

X11-1.2.2 and X11-extras 0.2 are on hackage, but I don't think anyone
has rolled .debs for them yet.

Might be best to just build it with cabal, manually?

-- Don

More information about the Xmonad mailing list