[xmonad] Issue 109 in xmonad: Xmonad sometimes crashes when evince closes

codesite-noreply at google.com codesite-noreply at google.com
Wed Dec 26 11:52:56 EST 2007

Issue 109: Xmonad sometimes crashes when evince closes

Comment #2 by stucchio:
Upgrading to 1.4.1 seems to have fixed things. With this fixed, xmonad 
is my perfect
WM. Thanks.

So the bug is with the documentation rather than the prgoram. A patch 
is attached,
which just adds a note of this to the documentation:

-- Note that XMonad and Xmonad-Contrib must be built using X11 1.4.1 or higher.
-- There are bugs in older versions of X11 which are triggered by this module,
-- which can cause xmonad to crash. If you experience crashing when 
using AvoidStruts,
-- upgrade X11 to 1.4.1 and rebuild xmonad and xmonad-contrib. If you 
do this,
-- remember that you must clean and reinstall xmonad and 
xmonad-contrib, and also
-- remove ~/.xmonad/xmonad.

	docfix.patch  7.0 KB

You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:

More information about the xmonad mailing list