[xmonad] xmonad 0.5 release candidates

Don Stewart dons at galois.com
Wed Dec 5 01:16:01 EST 2007

Release candidates for the upcoming 0.5 xmonad are available, for the
beta testers:


You'll need X11 1.4 from hackage.haskell.org.

These should work fine with ghc 6.6 or ghc 6.8, and use the new
~/.xmonad/ configuration system. 

Documentation isn't up yet, so drop by the IRC channel if you get 
stuck, or anything goes wrong.

The more testing, the better the release!

-- Don

More information about the xmonad mailing list