Proposal: Add bool to Data.Bool

Oliver Charles ollie at
Wed Sep 11 00:07:44 CEST 2013

On Tue, Sep 10, 2013 at 11:05 PM, Carter Schonwald
<carter.schonwald at> wrote:
> just to add a bit of bikeshedding, wouldn't it better be called something
> like boolElim ?

As we already have 'maybe' and 'either', calling it 'boolElim'
inconsistent. Hence I stick to the suggestion of calling this function

- ocharles

More information about the Libraries mailing list