doesFileExist and doesDirectoryExist overly verbose?

harry voldermort at
Wed Jun 5 15:25:26 CEST 2013

Erik Hesselink wrote
> Regarding the original question: I don't think this should be changed,
> because the current names aren't that bad, and changing them would
> break a lot of code.

I wasn't suggesting removing the original names, just alias them to the new

View this message in context:
Sent from the Haskell - Libraries mailing list archive at

More information about the Libraries mailing list