need package maintainer's input for Haskell Platform

Antoine Latter aslatter at
Sat Sep 29 02:23:56 CEST 2012

Hi Mark,

I sent a pull request on github. Is that repo maintained?

On Sep 28, 2012 8:50 AM, "Mark Lentczner" <mark.lentczner at> wrote:

> For the upcoming HP 2012.4.0.0 release I'd like package maintainers to
> confirm of which version should go in the release.
> I have not received input on the following packages, listed with who I
> think the maintainer is (which might be wrong):
>    - *cgi* — Anders Kaseorg
>    - *html* — Don Stewart
>    - *parsec* — Antoine Latter
>    - *regex-base*, *regex-compat*, *regex-posix* — Christopher Kuklewicz
> If these are your packages, please see the message below and contact me
> directly ASAP. If you know these please please ping them gently for me. :-)
> If I don't hear from them, I'll use the same version that is in
> 2012.2.0.0, which will not be the latest version. (Except for html, so I
> suppose Don is off the hook... but I'd still like to hear confirmation!) I
> will release the version list on Monday, October 1st.
> - Mark
> On Fri, Sep 21, 2012 at 6:06 AM, Mark Lentczner wrote:
>> You are receiving this e-mail as hackage lists you as the maintain of one
>> or more packages that are part of Haskell Platform (or are being considered
>> in active proposals). The list I have is given below - you are all bcc'd so
>> that replies will go directly to me.
>> I need your help to get the next release of Haskell Platform out:
>> *1. **If you are not the current maintainer of the package(s)* I think
>> you are, please let me know immediately. If you are a mailing list, please
>> let me know the key individual contact for this sort of communication, as
>> it is going to happen with every HP release.
>> 2*. **Which version of your package(s) should be in the next release of
>> HP?* In the past we always bumped to lastest on Hackage, but that has
>> caused some instability of the HP build, and stability is what it's all
>> about. So, please, let me know the exact version of your package that
>> should be in HP 2012.4.0.0.
>> At present it looks like HP 2012.4.0.0 will go out with GHC 7.4.2, so
>> versions should build against that. Please let me know if there would be a
>> difference if we shipped with GHC 7.6.x.
>> — Mark
> _______________________________________________
> Libraries mailing list
> Libraries at
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Libraries mailing list