illissius at gmail.com
Tue Jun 12 15:37:13 CEST 2012
On Tue, Jun 12, 2012 at 2:26 PM, Simon Marlow <marlowsd at gmail.com> wrote:
>> - Can we find a more accurate name for tryWait? It doesn't try and
>> possibly fail to wait, it avoids waiting altogether. Maybe don'tWait,
>> although that doesn't say what it does do. The only other idea I have
>> is 'check' which is not very descriptive...
> Good point. How about "poll"?
More information about the Libraries