proposed change to transformers package

Henning Thielemann schlepptop at
Thu Mar 25 09:55:07 EDT 2010

Ross Paterson schrieb:
> I propose to rename some of the modules in the transformers package so
> that it no longer conflicts with the mtl package:
>   Control.Monad.Identity renamed as Data.Functor.Identity
>   Control.Monad.Trans split between Control.Monad.Trans.Class and
>         Control.IO.Trans.Class


More information about the Libraries mailing list