Proposal: add new function "check" to Control.Monad

Jon Fairbairn jon.fairbairn at
Sat Sep 19 06:14:25 EDT 2009

Ross Paterson <ross at> writes:

> On Thu, Sep 17, 2009 at 04:15:15PM +0100, Jon Fairbairn wrote:
>> So I've formally proposed mfilter instead. I imagine that I should close
>> this ticket: is the correct resolution "wontfix"?
> Yes

OK, done.

Jón Fairbairn                                 Jon.Fairbairn at

More information about the Libraries mailing list