Proposal: add new function "check" to Control.Monad

Ross Paterson ross at
Thu Sep 17 11:28:47 EDT 2009

On Thu, Sep 17, 2009 at 04:15:15PM +0100, Jon Fairbairn wrote:
> So I've formally proposed mfilter instead. I imagine that I should close
> this ticket: is the correct resolution "wontfix"?


More information about the Libraries mailing list