memory issues with cabal

Paul Brown prb at
Wed Mar 4 11:30:03 EST 2009

On Mar 4, 2009, at 4:33 AM, Duncan Coutts wrote:
> If you've still got ghc-6.8 installed then you could:
> $ cabal install Cabal cabal-install -w ghc-6.8.3
> otherwise you'll need to bootstrap cabal-install freshly with  
> ghc-6.10.

That was it!  Works like a charm now, Duncan.


Paul Brown
prb at

More information about the Libraries mailing list