exposing hidden packages with runghc

Duncan Coutts duncan.coutts at worc.ox.ac.uk
Wed Jul 1 08:07:00 EDT 2009

On Tue, 2009-06-30 at 15:44 +0100, Iain Barnett wrote:
> I'm trying to install HTTP-3000.0.0 (because I don't have
> cabal-install, and it's a dependency for cabal-install 0.4.9)

I highly recommend against using such old versions. cabal-install only
really became usable around version 0.6. The latest is 0.6.2 and that's
the one you should try.

> This is on a Debian 5.1 machine with GHC 6.8.2 and 6.8.3 on it.

The latest version of cabal-install should work fine there.


More information about the Libraries mailing list