cabal: confusing dependencies conflict between ghc-6.10.1 and process

Sebastian Fischer sebf at
Fri Apr 3 06:20:36 EDT 2009

Hi Martijn,

>> There is something wrong: according to this message, the package  
>> ghc-6.10.1 requires both process== and process==
> Please see Duncan's email [1].

Thanks for the hint! Unregistering QuickCheck- and  
haskell98- from the user package db (those packages are present  
in the global package db with the same version) solved this problem  
for me.


More information about the Libraries mailing list