2008-10-13 Hackage status with GHC 6.10 release candidate

Duncan Coutts duncan.coutts at worc.ox.ac.uk
Tue Oct 14 01:19:09 EDT 2008

On Mon, 2008-10-13 at 22:08 -0700, Don Stewart wrote:
> Using GHC 6.10 RC from today, Cabal 1.6 and cabal-install 1.16, of 682
> libraries and apps tried in total,

Note that's cabal-install-0.6  :-)

>       1 UnpackFailed

I've diagnosed this one. It will be fixed in the next cabal-install
point release.

> The following packages are still producing different results than with
> ghc 6.8.2.  Package maintainers are invited to look at them.

>     cabal-setup-1.2.1
>         Hard:   Cabal changes

This package is deprecated. Its functionality is completely subsumed by

Another point for implementing that hackage feature to tag packages as


More information about the Libraries mailing list