Broken packages on hackage

Chris Kuklewicz haskell at
Thu Jun 19 13:06:33 EDT 2008

Chris Kuklewicz wrote:
> Don Stewart wrote:
>> Just did a full run over hackage, building packages with ghc 6.8.2,
>> bytestring and cabal 1.4.1..
>> The following could be marked broken, if we could do that.
>>     Depends on something hidden:
>>         regex-dfa
I consider this unsupported

>>         regex-parsec
I consider this unsupported

>>         regex-pcre
Works for me

>>         regex-tdfa

Hackage already has a
version of this package, which I suspect works.

More information about the Libraries mailing list