More on Proposal #2717: Add nubWith, nubOrd

Isaac Dupree isaacdupree at
Mon Dec 8 20:42:15 EST 2008

Bart Massey wrote:
> There's only two possibilities that make sense to me: (1) do
> what I did and call the three functions in question nub,
> nubOrd, and nubInt, or (2) call them all nub.

it would be possible to do both: for example, export it as 
both "nub" and "nubInt" from IntMap.

But if that seems too silly, I vote for (1)


More information about the Libraries mailing list