Trying to install binary-0.4

R Hayes rfhayes at
Fri Oct 12 17:30:54 EDT 2007


Just out of curiosity, which version of the AMQP spec are you writing  
to?  0.9?   Which implementations of the broker are you testing against?


On Oct 10, 2007, at 5:51 AM, Paul Johnson wrote:

> In my copious free time I'm putting together a client-side library  
> for AMQP.  This needs efficient packing of bytestrings, so I  
> downloaded Dons' bytestring 0.4.  Unfortunately it won't install: I  
> get
> [paj at eiffel binary-0.4]$ ./Setup.lhs configure
> Configuring binary-0.4...
> configure: Dependency base-any: using base-2.1.1
> Setup.lhs: cannot satisfy dependency containers-any
> Should this be "collections" not "containers"?  I can't find a  
> "containers" package in Hackage.
> Paul.
> _______________________________________________
> Libraries mailing list
> Libraries at

More information about the Libraries mailing list