Trying to install binary-0.4

Paul Johnson paul at
Wed Oct 10 10:36:45 EDT 2007

Johan Tibell wrote:
> In the latest version of GHC (6.8) the base library was split up into
> many smaller libraries. Among them containers. Your problem is
> probably related to that. I don't have my Haskell setup nearby
> unfortunately so I can't tell you exactly what the problem is.
Looks like I'm going to be upgrading to GHC 6.8 then. 


More information about the Libraries mailing list